Maintenance has been validated and completed. Incident resolved.
Posted Dec 02, 2024 - 14:13 UTC
Monitoring
Maintenance has completed. We are now validating and expect to resolve the incident soon.
Posted Dec 02, 2024 - 14:07 UTC
Update
Upgrading to partial outage as it is planned maintenance on a dependency of theirs and not them itself.
Posted Dec 02, 2024 - 14:00 UTC
Investigating
NilChain RPC infrastructure is undergoing planned maintenance. Maintenance will impact all Photon and Nucleus NilVM networks. Networks will be unable to confirm payment receipt. Impact will last about 20 minutes. Status page will be updated to reflect user impact.
Posted Dec 02, 2024 - 13:37 UTC
This incident affected: NilChain Testnet (Faucet).