Faucet Unable to Send Tokens
Incident Report for
Nillion
Resolved
Incident has been resolved.
Posted
Dec
05
,
2024
-
10:13
UTC
Monitoring
A fix has been applied to restore service to Faucet. Engineers are monitoring and expecting to close incident soon.
Posted
Dec
05
,
2024
-
10:04
UTC
Investigating
NilChain Testnet faucet is unable to send NIL into accounts. Engineers are investigating.
Posted
Dec
05
,
2024
-
09:26
UTC
This incident affected: NilChain Testnet (Faucet).
×
Subscribe to Incident
Subscribe to updates for
Faucet Unable to Send Tokens
via . You'll receive .