NilChain RPC Endpoint Maintenance
Incident Report for
Nillion
Resolved
Maintenance has been validated. Incident resolved.
Posted
Nov
29
,
2024
-
13:23
UTC
Update
Maintenance has completed. RPC endpoint is back in service.
Posted
Nov
29
,
2024
-
13:21
UTC
Investigating
The RPC endpoint at
https://rpc.testnet.nilchain-rpc-proxy.nilogy.xyz
is undergoing maintenance and will be unavailable for 15 minutes.
Posted
Nov
29
,
2024
-
13:08
UTC
×
Subscribe to Incident
Subscribe to updates for
NilChain RPC Endpoint Maintenance
via . You'll receive .