'JSON RPC' service disruption automatically detected

Incident Report for Nillion

Resolved

This incident has been resolved.
Posted Dec 15, 2024 - 02:53 UTC

Investigating

A service disruption has been automatically detected. The alert has been forwarded to engineers.
Posted Dec 15, 2024 - 02:43 UTC
This incident affected: NilChain Testnet (RPC).