Mainnet nilai-f910 instance Maintenance/Update

Scheduled for Nov 17, 08:30 - 09:30 UTC

Update

The only affected instance will be Mainnet | nilai-f910.
Posted Nov 14, 2025 - 09:55 UTC

Scheduled

A nilAI instance will undergo maintenance and updates during this time.
Posted Nov 14, 2025 - 08:54 UTC
This scheduled maintenance affects: nilAI (Mainnet | nilai-f910).