'JSON RPC' service disruption automatically detected
Incident Report for Nillion
Resolved
This incident has been resolved.
Posted Dec 14, 2024 - 14:48 UTC
Investigating
A service disruption has been automatically detected. The alert has been forwarded to engineers.
Posted Dec 14, 2024 - 14:43 UTC
This incident affected: NilChain Testnet (RPC).